GWES header

Prosochi - Elevated Interaction Failures

Incident Report for Global Weather and EAS Society

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 23:38 UTC

Monitoring

We are beginning to see a reduction in error rates with interactions, in relation to a fix applied by Discord.
Posted Dec 19, 2025 - 23:17 UTC

Identified

We have identified the cause as an upstream provider outage.
Posted Dec 19, 2025 - 23:06 UTC

Investigating

We are currently investigating an escalating number of Prosochi interaction failures. Our team is identifying the root cause of these failures and assessing their impact on users at this time.
Posted Dec 19, 2025 - 23:03 UTC
This incident affected: Prosochi.