GWES header

Prosochi - Elevated Response Times

Incident Report for Global Weather and EAS Society

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 23:08 UTC

Monitoring

Users of Prosochi may experience delayed interaction response times as a result of this outage.
Posted Sep 08, 2025 - 22:40 UTC

Investigating

We are investigating potential impacts to our services caused by an upstream Discord outage.
Posted Sep 08, 2025 - 22:32 UTC
This incident affected: Prosochi.