GWES header

gwes-eas.network - Website Outage

Incident Report for Global Weather and EAS Society

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 10:09 UTC

Monitoring

We are noticing sporadic remediation of services. We will continue to monitor for full restoration of services.
Posted Sep 03, 2025 - 08:49 UTC

Identified

We have identified that an upstream provider outage is causing the ERN website to be unavailable. We will provide updates as necessary.
Posted Sep 03, 2025 - 08:33 UTC
This incident affected: gwes-eas.network.