GWES header

gwes-eas.network - Website Outage

Incident Report for Global Weather and EAS Society

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 13:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2026 - 12:53 UTC

Identified

The issue has ben identified and we are awaiting for upstream provider service restoration.
Posted Jan 05, 2026 - 10:00 UTC

Investigating

We are aware of the issue and are investigating the provider outage that caused the ERN website to be unavailable.
Posted Jan 05, 2026 - 09:58 UTC
This incident affected: gwes-eas.network.