Get webhook notifications whenever Global Weather and EAS Society creates an incident, updates an incident, resolves an incident or changes a component status.
We have seen user activity begin to increase again with no issues on our end. As such, we are marking this incident as resolved.
Posted Jun 27, 2025 - 00:41 UTC
Monitoring
We are currently monitoring for remediation of issues accessing our website.
Posted Jun 27, 2025 - 00:29 UTC
Update
We are attempting a re-deployment of our web server software in order to resolve some components that failed to migrate properly during our last migration attempts. At this time the website is still unavailable.
Posted Jun 27, 2025 - 00:21 UTC
Update
In order to help aid the resolution of this outage, we have taken the affected server offline for further investigation.
Posted Jun 26, 2025 - 23:54 UTC
Investigating
We are currently investigating reports of ongoing service degradation of our primary website.